This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 988917 - [Doc] [RFE] Extend Quantum's core API to support advanced services
[Doc] [RFE] Extend Quantum's core API to support advanced services
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: ---
: 4.0
Assigned To: Summer Long
ecs-bugs
https://blueprints.launchpad.net/neut...
: Documentation, FutureFeature
Depends On:
Blocks: 986096 1011085
  Show dependency treegraph
 
Reported: 2013-07-26 13:25 EDT by Stephen Gordon
Modified: 2013-11-25 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 18:10:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-26 13:25:39 EDT
Cloned for documentation impact, refer to Bug # 986096 for implementation details.
Comment 2 Summer Long 2013-11-21 17:59:09 EST
Looks like no user-facing work was done upstream. Maru, could you please confirm?
Comment 3 Maru Newby 2013-11-25 05:32:39 EST
Confirmed, no user-facing work was done.  

See: https://bugzilla.redhat.com/show_bug.cgi?id=986096#c2
Comment 4 Summer Long 2013-11-25 18:10:01 EST
Closing, no doc impact.

Note You need to log in before you can comment on or make changes to this bug.