Bug 988924 - spice client crashes at first Shift-Ctrl-V in Microsoft Outlook
spice client crashes at first Shift-Ctrl-V in Microsoft Outlook
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.5
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Christophe Fergeau
Desktop QE
: ZStream
Depends On: 906558
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 13:46 EDT by Chris Pelland
Modified: 2013-08-16 03:22 EDT (History)
27 users (show)

See Also:
Fixed In Version: spice-gtk-0.14-7.el6_4.1
Doc Type: Bug Fix
Doc Text:
Cause: Palettes of images that are not rendered on the client side were not cached on the client, though they were marked as cached on the server side. Consequence: Client failed to recover palettes that should have been cached. Client crashed. Fix: Caching palettes of unrendered images. Result: Shift-Ctrl-V in Microsoft Outlook works as expected and the client does not crash.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 03:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 343333 None None None Never

  None (edit)
Description Chris Pelland 2013-07-26 13:46:17 EDT
This bug has been copied from bug #906558 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 10 Bill Sanford 2013-08-08 14:40:43 EDT
I tested this with RHEL 6.4 and spice-gtk-0.14-7.el6_4.1.

This bug is verified fixed.
Comment 14 errata-xmlrpc 2013-08-16 03:22:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1159.html

Note You need to log in before you can comment on or make changes to this bug.