Bug 989087 - [abrt] libreoffice-core-4.1.0.1-8.fc19: poll: Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-4.1.0.1-8.fc19: poll: Process /usr/lib/libreoffice/pr...
Status: CLOSED DUPLICATE of bug 977068
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:2943644513313a2a058706e8103...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 09:07 EDT by easdue
Modified: 2013-07-29 04:18 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 04:18:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.61 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: core_backtrace (8.23 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: dso_list (25.31 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: environ (3.33 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: maps (78.38 KB, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: open_fds (817 bytes, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: proc_pid_status (814 bytes, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details
File: var_log_messages (646 bytes, text/plain)
2013-07-27 09:08 EDT, easdue
no flags Details

  None (edit)
Description easdue 2013-07-27 09:07:56 EDT
Description of problem:
Opend a pdf, insert picture from file -> crash

Version-Release number of selected component:
libreoffice-core-4.1.0.1-8.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/libreoffice/program/soffice.bin --writer '/home/erik/Publicatiestukken KvK 2011 E.L.J. Duisters Beheer bv.pdf' --splash-pipe=5
crash_function: poll
executable:     /usr/lib/libreoffice/program/soffice.bin
kernel:         3.9.9-302.fc19.i686.PAE
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
[New LWP 5210]
[New LWP 5213]
[New LWP 5222]
[New LWP 5237]
[New LWP 5214]
[New LWP 5211]
[New LWP 5240]
[New LWP 5236]
[New LWP 5221]
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/libthread_db.so.1".
Traceback (most recent call last):
  File "/usr/share/gdb/auto-load/usr/lib/libgobject-2.0.so.0.3600.3-gdb.py", line 9, in <module>
    from gobject import register
  File "/usr/share/glib-2.0/gdb/gobject.py", line 3, in <module>
    import gdb.backtrace
ImportError: No module named backtrace
Core was generated by `/usr/lib/libreoffice/program/soffice.bin --writer /home/erik/Publicatiestukken'.
Program terminated with signal 11, Segmentation fault.
#0  QTransform::type (this=this@entry=0x98) at painting/qtransform.cpp:2048
2048	painting/qtransform.cpp: No such file or directory.

Thread 9 (Thread 0xacfb9b40 (LWP 5221)):
#0  0xb7714424 in __kernel_vsyscall ()
No symbol table info available.
#1  0x4bd1b2fb in poll () at ../sysdeps/unix/syscall-template.S:81
No locals.
#2  0x4c0b4acc in poll (__timeout=__timeout@entry=-1, __nfds=__nfds@entry=2, __fds=__fds@entry=0xac600500) at /usr/include/bits/poll2.h:46
No locals.
#3  g_poll (fds=fds@entry=0xac600500, nfds=nfds@entry=2, timeout=timeout@entry=-1) at gpoll.c:132
No locals.
#4  0x4c0a5428 in g_main_context_poll (priority=2147483647, n_fds=2, fds=0xac600500, timeout=-1, context=0x95a07c8) at gmain.c:3995

Timeout exceeded: 240 seconds, killing gdb.
Looks like gdb hung while generating backtrace.
This may be a bug in gdb. Consider submitting a bug report to gdb developers.
Please attach coredump from this crash to the bug report if you do.
Comment 1 easdue 2013-07-27 09:08:02 EDT
Created attachment 779072 [details]
File: backtrace
Comment 2 easdue 2013-07-27 09:08:05 EDT
Created attachment 779073 [details]
File: cgroup
Comment 3 easdue 2013-07-27 09:08:08 EDT
Created attachment 779074 [details]
File: core_backtrace
Comment 4 easdue 2013-07-27 09:08:12 EDT
Created attachment 779075 [details]
File: dso_list
Comment 5 easdue 2013-07-27 09:08:15 EDT
Created attachment 779076 [details]
File: environ
Comment 6 easdue 2013-07-27 09:08:18 EDT
Created attachment 779077 [details]
File: limits
Comment 7 easdue 2013-07-27 09:08:22 EDT
Created attachment 779078 [details]
File: maps
Comment 8 easdue 2013-07-27 09:08:25 EDT
Created attachment 779079 [details]
File: open_fds
Comment 9 easdue 2013-07-27 09:08:28 EDT
Created attachment 779081 [details]
File: proc_pid_status
Comment 10 easdue 2013-07-27 09:08:32 EDT
Created attachment 779082 [details]
File: var_log_messages
Comment 11 David Tardon 2013-07-29 04:18:49 EDT

*** This bug has been marked as a duplicate of bug 977068 ***

Note You need to log in before you can comment on or make changes to this bug.