Bug 989101 - Add proper keymap for Samsung i5 Ultra model 540U3C
Add proper keymap for Samsung i5 Ultra model 540U3C
Status: CLOSED DUPLICATE of bug 989103
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 10:49 EDT by Mauro Carvalho Chehab
Modified: 2013-07-27 11:01 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-27 11:01:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauro Carvalho Chehab 2013-07-27 10:49:48 EDT
Description of problem:

The default samsung-other map is not enough, as it doesn't properly map all keys used on those models.

Version-Release number of selected component (if applicable):

systemd-204-9.fc19.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Boot
2. Try pressing Fn+F12 to disable Wlan. It doesn't work

Actual results:

Several keys, like disable wlan don't work.

Expected results:

All keys should produce a scancode.
Comment 1 Mauro Carvalho Chehab 2013-07-27 11:01:42 EDT

*** This bug has been marked as a duplicate of bug 989103 ***

Note You need to log in before you can comment on or make changes to this bug.