Bug 989116 - Does not correctly report repository
Does not correctly report repository
Status: CLOSED DUPLICATE of bug 977753
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 13:00 EDT by Neal Becker
Modified: 2013-07-29 02:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 02:18:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2013-07-27 13:00:35 EDT
Description of problem:
sudo dnf --enablerepo=kde --enablerepo=kde-testing --enablerepo=kde-unstable update
...
================================================================================
 Package                       Arch   Version                Repository    Size
================================================================================
Installing:
 qextserialport                x86_64 1.2-0.3.beta2.fc19     fedora        33 k
 quazip                        x86_64 0.5.1-1.fc19           fedora        68 k
 xcb-util-image                x86_64 0.3.9-2.fc19           fedora        13 k
 kde-print-manager-libs        x86_64 4.10.95-1.fc19         kde-unstable  95 k
 link-grammar                  x86_64 4.7.11-2.fc19          fedora       1.8 M
 kernel                        x86_64 3.10.3-300.fc19        updates       29 M
 kernel-devel                  x86_64 3.10.3-300.fc19        updates      8.2 M
Upgrading:
 NetworkManager-vpnc           x86_64 1:0.9.3.997-4.fc19     @System      479 k
 akmod-nvidia-304xx            x86_64 304.88-1.fc19.3        @System      6.5 M
 akonadi                       x86_64 1.9.2-1.fc19           @System      2.4 M
... lots more

The upgrades report @System instead of the correct repo

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Ales Kozumplik 2013-07-29 02:18:58 EDT
Hello, this a dupe of bug 977753.

*** This bug has been marked as a duplicate of bug 977753 ***

Note You need to log in before you can comment on or make changes to this bug.