Bug 98921 - failed to partition with --onpart and cd images on HD
Summary: failed to partition with --onpart and cd images on HD
Status: CLOSED DUPLICATE of bug 90090
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-10 13:52 UTC by Michael E Brown
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael E Brown 2003-07-10 13:52:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:

When installing from hard drive with ISO images on the hard drive, the
"--onpart" directive cannot be used to use the partition containing the ISO
files as another partition. 

For example:
   /dev/sda1 -- contains ISO images.

part /home --onpart sda1 --noformat

This will give an error "Cannot allocate requested partition". I would like
/dev/sda1 to become /home and to contain the ISO images when the installation is
finished.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Copy ISO images to HD
2. In ks.cfg, use the partition containing the ISO images in a "part" directive.
3. See helpful error message
    

Actual Results:  error message

Expected Results:  install should have used partition containing ISO images 

Additional info:

Comment 1 Michael Fulbright 2003-07-11 15:38:24 UTC

*** This bug has been marked as a duplicate of 90090 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.