Bug 989234 - [rhevm-dwh] - Installation - rhevm-dwh-setup fails on NEW Setup engine-setup
[rhevm-dwh] - Installation - rhevm-dwh-setup fails on NEW Setup engine-setup
Status: CLOSED DUPLICATE of bug 988298
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Alex Lourie
David Botzer
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 11:18 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 09:57:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new-engine-setup_dwh-setup (7.92 KB, text/plain)
2013-07-28 11:18 EDT, David Botzer
no flags Details
all logs (5.05 KB, application/x-gzip)
2013-07-28 11:19 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-07-28 11:18:12 EDT
Created attachment 779375 [details]
new-engine-setup_dwh-setup

Description of problem:
[rhevm-dwh] - Installation - rhevm-dwh-setup fails on NEW Setup engine-setup

Version-Release number of selected component (if applicable):
3.3/is7

How reproducible:
always

Steps to Reproduce:
1.install rhevm+dwh+reports
2.Run new engine-setup
3.Run dwh-setup

Actual results:
Fails

Expected results:
Should install successfuly

Additional info:
engine-setup
-------------
[ INFO  ] Restarting httpd
[ INFO  ] Stage: Clean up
          Log file is located at /tmp/ovirt-engine-setup-20130728180622.log
[ INFO  ] Stage: Pre-termination
[ INFO  ] Stage: Termination

DWH
--------
In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service (yes|no): y
Stopping ovirt-engine...                              [ DONE ]
Setting DB connectivity...                            [ DONE ]
Creating DB...                                        [ ERROR ]
Error encountered while installing rhevm-dwh, please consult the log file: /var/log/ovirt-engine/rhevm-dwh-setup-2013_07_28_18_11_25.log
Comment 1 David Botzer 2013-07-28 11:19:39 EDT
Created attachment 779377 [details]
all logs
Comment 2 Alex Lourie 2013-07-31 09:57:11 EDT

*** This bug has been marked as a duplicate of bug 988298 ***

Note You need to log in before you can comment on or make changes to this bug.