This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9893 - Can't have multiple swap areas with kickstart install
Can't have multiple swap areas with kickstart install
Status: CLOSED DUPLICATE of bug 1204
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-01 10:56 EST by Pug Bainter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 11:04:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pug Bainter 2000-03-01 10:56:50 EST
When trying to have systems with a large volume of swap, we need to have
multiple 2 gig swap partitions. Unfortunately kickstart will only create
one of them. The relevent section of the kickstart config is:

part /boot --size 25
part swap --size 2048
part / --size 100 --grow
part swap --size 2048
Comment 1 Pug Bainter 2000-03-01 11:04:59 EST
*** This bug has been marked as a duplicate of 1204 ***

Note You need to log in before you can comment on or make changes to this bug.