Bug 989482 - [abrt] WARNING: at lib/list_debug.c:53 __list_del_entry+0x63/0xd0()
[abrt] WARNING: at lib/list_debug.c:53 __list_del_entry+0x63/0xd0()
Status: CLOSED DUPLICATE of bug 1002351
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7b1a9fca4b1bf4b8ef702a2ab16...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 06:55 EDT by klaus
Modified: 2013-09-11 10:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 10:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (71.77 KB, text/plain)
2013-07-29 06:58 EDT, klaus
no flags Details

  None (edit)
Description klaus 2013-07-29 06:55:39 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at lib/list_debug.c:53 __list_del_entry+0x63/0xd0()
list_del corruption, ffff880405d84e00->next is LIST_POISON1 (dead000000100100)
Modules linked in: nfsv4 nls_utf8 nfs lockd cifs sunrpc dns_resolver fscache nf_conntrack_tftp nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 bnep bluetooth iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_usb_audio snd_usbmidi_lib snd_rawmidi snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support arc4 mperf coretemp kvm iwldvm microcode mac80211 cdc_mbim gspca_zc3xx gspca_main videodev cdc_ncm usbnet media mii snd_hda_intel i2c_i801 cdc_wdm iwlwifi cdc_acm snd_hda_codec snd_hwdep sdhci_pci cfg80211 snd_seq sdhci snd_seq_device mmc_core snd_pcm thinkpad_acpi snd_page_alloc e1000e wmi snd_timer snd rfkill lpc_ich soundcore ptp mfd_core pps_core uinput dm_crypt crc32_pclmul crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 1134 Comm: mount.cifs Not tainted 3.10.3-300.fc19.x86_64 #1
Hardware name: LENOVO 2324JK2/2324JK2, BIOS G2ET82WW (2.02 ) 09/11/2012
 0000000000000009 ffff8803f4107be8 ffffffff81643216 ffff8803f4107c20
 ffffffff8105c211 ffff880405d84e00 ffff88040649e250 ffffffffa0711b51
 0000000000000000 ffffffff818342e0 ffff8803f4107c80 ffffffff8105c27c
Call Trace:
 [<ffffffff81643216>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c27c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff81086428>] ? __blocking_notifier_call_chain+0x58/0x70
 [<ffffffff812fb5a3>] __list_del_entry+0x63/0xd0
 [<ffffffff812fb61d>] list_del+0xd/0x30
 [<ffffffff812a3991>] crypto_larval_kill+0x21/0x60
 [<ffffffff812a3ddb>] crypto_alg_mod_lookup+0x8b/0xb0
 [<ffffffff812a402d>] crypto_alloc_tfm+0x5d/0xf0
 [<ffffffff812ab579>] crypto_alloc_shash+0x19/0x20
 [<ffffffffa06f3015>] cifs_crypto_shash_allocate+0x65/0x1e0 [cifs]
 [<ffffffffa06dd942>] cifs_mount+0xe2/0xb00 [cifs]
 [<ffffffffa06ccf20>] cifs_do_mount+0xa0/0x4d0 [cifs]
 [<ffffffff8119b749>] mount_fs+0x39/0x1b0
 [<ffffffff811b442f>] vfs_kern_mount+0x5f/0xf0
 [<ffffffff811b685e>] do_mount+0x23e/0xa20
 [<ffffffff811b64a6>] ? copy_mount_options+0x36/0x170
 [<ffffffff811b70c3>] SyS_mount+0x83/0xc0
 [<ffffffff81651819>] system_call_fastpath+0x16/0x1b
Comment 1 klaus 2013-07-29 06:58:38 EDT
Created attachment 779768 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-11 10:31:34 EDT

*** This bug has been marked as a duplicate of bug 1002351 ***

Note You need to log in before you can comment on or make changes to this bug.