Bug 989501 - Kernel 3.10.3-300.fc19 screen and temperature problems after resume
Kernel 3.10.3-300.fc19 screen and temperature problems after resume
Status: CLOSED DUPLICATE of bug 989093
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 07:43 EDT by dirk
Modified: 2013-07-29 08:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 08:34:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dirk 2013-07-29 07:43:57 EDT
Description of problem: Primary: After suspend and resume problems with screen of Gnome-Shell 3.8 (artefacts, low brightness) and (almost always) the CPU running hot (without responsible process seen with top). The last problem (hot CPU after resume) is similar to a problem with Sandy Bridge in Kernel around 3.6 - 3.7.

Secondary: I also noticed prolonged boot time (akmods services) and slightly increased idle CPU temperature after fresh boot.

Version-Release number of selected component (if applicable):
kernel-3.10.3-300.fc19 on Fedora x86_64 with all updates, on Intel i7-2*** with Intel HD3000 graphics (Sandy Bridge).

How reproducible:
Almost always

Steps to Reproduce:
1. Suspend (to RAM),
2. then resume
3.

Actual results:
Strange screen effects. CPU running hot (> 70 degrees celsius).

Expected results:
Just resuming without corruptions.

Additional info:
Problem was not existing with Kernel 3.9.* before.
Comment 1 Josh Boyer 2013-07-29 08:34:12 EDT

*** This bug has been marked as a duplicate of bug 989093 ***

Note You need to log in before you can comment on or make changes to this bug.