Bug 989598 - gtk greeter fails to start
gtk greeter fails to start
Status: CLOSED DUPLICATE of bug 985861
Product: Fedora
Classification: Fedora
Component: lightdm-gtk (Show other bugs)
19
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 11:44 EDT by Heiko Adams
Modified: 2013-08-16 10:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 10:52:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2013-07-29 11:44:56 EDT
Description of problem:
Lightdm's gtk greeter fails to start. It just switches permanently between tty1 and greeter. Just like it gets started and quit immediately.

Version-Release number of selected component (if applicable):
lightdm-1.6.0-10.fc19.x86_64
lightdm-gobject-1.6.0-10.fc19.x86_64
lightdm-gtk-1.5.1-3.fc19.x86_64

How reproducible:
allways

Steps to Reproduce:
1. Install lightdm gtk greeter
2. Enable lightdm as prefered dm
3. reboot system

Actual results:
Lightdm's gtk greeter doesn't start

Expected results:
Lightdm's gtk greeter should start normaly

Additional info:
The only workaround atm is to use another dm like lxdm or gdm
Comment 1 Dan Mashal 2013-07-29 14:57:10 EDT
What DE are you using?
Comment 2 Heiko Adams 2013-07-29 15:04:37 EDT
Xfce and sometimes Gnome 3 but I guess the prolem is what I found in x-0-greeter.log:

> ** (process:1177): WARNING **: Failed to open CK session: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to get information about the calling process

BTW: Lightdm is at version 1.6 and the gtk-greeter is at version 1.5.1 - is that correct?
Comment 3 Heiko Adams 2013-08-16 10:52:12 EDT

*** This bug has been marked as a duplicate of bug 985861 ***

Note You need to log in before you can comment on or make changes to this bug.