Bug 9897 - files not listed as documentation
Summary: files not listed as documentation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 9828 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 17:47 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:56:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-03-01 17:47:29 UTC
rpmlint whines:
/usr/share/doc/gnome-doc, mkstub, gnome-doc.el are not listed as
documentation.

Comment 1 Preston Brown 2000-05-08 14:12:59 UTC
*** Bug 9828 has been marked as a duplicate of this bug. ***

Comment 2 Havoc Pennington 2000-06-19 21:31:14 UTC
I moved these files out of /usr/share/doc, it was broken to have them there.


Note You need to log in before you can comment on or make changes to this bug.