Bug 989720 - After Install of Kernel 3.10.4 on Fedora 19, Video is unreadable after Suspend
After Install of Kernel 3.10.4 on Fedora 19, Video is unreadable after Suspend
Status: CLOSED DUPLICATE of bug 989093
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 15:07 EDT by mswal28462
Modified: 2013-07-29 15:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 15:09:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mswal28462 2013-07-29 15:07:11 EDT
Description of problem: Performed update which brought in kernel 3.10.3-300.fc19.x86_64.  Rebooted just fine.  Then I did my normal Suspend for the night.  Upon Unsuspending the next morning, the screeen was complete garbage.  Upon a reboot, all was fine again.  Then after another Suspend/Unsuspend cycle, the video was again trashed.


Version-Release number of selected component (if applicable): 3.10.3-300.fc19.x86_64


How reproducible: After every Unsuspent


Steps to Reproduce:
1.Suspend
2.Unsuspend
3.

Actual results:

Unable to read screen


Expected results:

Be able to Read the screen after an Unsuspend

Additional info:

Running on a Lenovo x230 Thinkpad with 8G of memory, Intel® Core™ i7-3520M CPU @ 2.90GHz × 4, 178G free space on SSD disk, working fine under Kernel 3.9.9-302.fc19.x86_64.
Comment 1 Josh Boyer 2013-07-29 15:09:10 EDT

*** This bug has been marked as a duplicate of bug 989093 ***

Note You need to log in before you can comment on or make changes to this bug.