This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 989985 - Headpin Nightly : UI Activation key remove system group the 'Remove' button should be disabled if no system-group is selected
Headpin Nightly : UI Activation key remove system group the 'Remove' button s...
Status: CLOSED DUPLICATE of bug 989992
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
Nightly
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
Tazim Kolhar
:
Depends On:
Blocks: 989992
  Show dependency treegraph
 
Reported: 2013-07-30 04:47 EDT by Tazim Kolhar
Modified: 2016-04-25 20:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 989992 (view as bug list)
Environment:
Last Closed: 2013-07-30 09:06:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Remove System Group (50.50 KB, image/png)
2013-07-30 04:52 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Tazim Kolhar 2013-07-30 04:47:45 EDT
Description of problem:
UI Activation key remove system group the 'Remove' button should be disabled if no system-group is selected

Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
katello-certs-tools-1.4.2-1.el6.noarch
katello-glue-candlepin-1.4.2-1.git.970.aad75f0.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-1.4.2-1.git.137.fea0d84.el6.noarch
katello-cli-common-1.4.2-1.git.137.fea0d84.el6.noarch
katello-glue-elasticsearch-1.4.2-1.git.970.aad75f0.el6.noarch
katello-headpin-1.4.2-1.git.970.aad75f0.el6.noarch
signo-katello-0.0.9-1.el6.noarch
katello-configure-1.4.3-1.git.67.f71e590.el6.noarch
katello-common-1.4.2-1.git.970.aad75f0.el6.noarch
katello-headpin-all-1.4.2-1.git.970.aad75f0.el6.noarch
katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
katello-repos-1.4.2-1.el6.noarch


How reproducible:
# yum install -y katello-headpin-all
# katello-configure --deployment=headpin --user-pass=****

Steps to Reproduce:
1.Login to UI Headpin
2.Create a Activation key
3.Add  system group to activation key
4.In the UI activation key, 'Remove' is always,
  enabled even though no system group is selected to remove

Actual results:
'Remove' button is always,
 enabled even though no system group is selected to remove

Expected results:
'Remove' should be disabled until we select the system-group to delete

Additional info:
Comment 1 Tazim Kolhar 2013-07-30 04:52:17 EDT
Created attachment 780468 [details]
Remove System Group
Comment 2 Tazim Kolhar 2013-07-30 09:06:46 EDT
Closed as a BZ already filed under product satellite6

*** This bug has been marked as a duplicate of bug 989992 ***

Note You need to log in before you can comment on or make changes to this bug.