Bug 990082 - Attachments visually disappear after opening one
Attachments visually disappear after opening one
Status: CLOSED DUPLICATE of bug 929398
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 06:55 EDT by Victor Ion Munteanu
Modified: 2013-07-31 00:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 00:41:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Ion Munteanu 2013-07-30 06:55:12 EDT
Description of problem:
Upon viewing an email containing attachments and opening one, all attachments disapear. A close-open operation is required to view them again.

Version-Release number of selected component (if applicable):
Evolution 3.8.4 but also earlier versions.

How reproducible:
Always

Steps to Reproduce:
1. Click on email containing attachments
2. Click arrow to see attachments
3. Open one attachment

Actual results:
Attachments disapear (visually)

Expected results:
Attachments should still be there (visually)

Additional info:
If required, I can upload screenshots / video of this.
Comment 1 Milan Crha 2013-07-31 00:41:20 EDT
Thanks for a bug report. This particular one had been filled already, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 929398 ***

Note You need to log in before you can comment on or make changes to this bug.