Bug 990105 - [abrt] mate-notification-daemon-1.6.0-2.fc19: dconf_shm_open: Process /usr/libexec/mate-notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] mate-notification-daemon-1.6.0-2.fc19: dconf_shm_open: Process /usr/li...
Status: CLOSED DUPLICATE of bug 984279
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:fa3823c4c0f9804da0ba929f904...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 07:44 EDT by Andre Vehreschild
Modified: 2013-07-30 08:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 08:19:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.58 KB, text/plain)
2013-07-30 07:44 EDT, Andre Vehreschild
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-30 07:44 EDT, Andre Vehreschild
no flags Details
File: core_backtrace (2.29 KB, text/plain)
2013-07-30 07:44 EDT, Andre Vehreschild
no flags Details
File: dso_list (7.43 KB, text/plain)
2013-07-30 07:44 EDT, Andre Vehreschild
no flags Details
File: environ (1021 bytes, text/plain)
2013-07-30 07:45 EDT, Andre Vehreschild
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-30 07:45 EDT, Andre Vehreschild
no flags Details
File: maps (33.11 KB, text/plain)
2013-07-30 07:45 EDT, Andre Vehreschild
no flags Details
File: open_fds (262 bytes, text/plain)
2013-07-30 07:45 EDT, Andre Vehreschild
no flags Details
File: proc_pid_status (984 bytes, text/plain)
2013-07-30 07:45 EDT, Andre Vehreschild
no flags Details

  None (edit)
Description Andre Vehreschild 2013-07-30 07:44:29 EDT
Version-Release number of selected component:
mate-notification-daemon-1.6.0-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul 30 13:20:05 vepi2 abrt[13728]: Saved core dump of pid 13727 (/usr/libexec/mate-notification-daemon) to /var/tmp/abrt/ccpp-2013-07-30-13:20:05-13727 (1974272 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 dconf_shm_open at dconf-shm.c:87
 #3 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #4 dconf_engine_source_refresh at dconf-engine-source.c:57
 #5 dconf_engine_acquire_sources at dconf-engine.c:201
 #6 dconf_engine_get_state at dconf-engine.c:311
 #7 dconf_engine_watch_fast at dconf-engine.c:762
 #9 g_object_new_valist at gobject.c:1836
 #11 g_settings_new at gsettings.c:869
 #12 notify_daemon_init at daemon.c:364
 #13 g_type_create_instance at gtype.c:1917

Potential duplicate: bug 890084
Comment 1 Andre Vehreschild 2013-07-30 07:44:36 EDT
Created attachment 780576 [details]
File: backtrace
Comment 2 Andre Vehreschild 2013-07-30 07:44:48 EDT
Created attachment 780580 [details]
File: cgroup
Comment 3 Andre Vehreschild 2013-07-30 07:44:53 EDT
Created attachment 780582 [details]
File: core_backtrace
Comment 4 Andre Vehreschild 2013-07-30 07:44:57 EDT
Created attachment 780585 [details]
File: dso_list
Comment 5 Andre Vehreschild 2013-07-30 07:45:01 EDT
Created attachment 780587 [details]
File: environ
Comment 6 Andre Vehreschild 2013-07-30 07:45:05 EDT
Created attachment 780589 [details]
File: limits
Comment 7 Andre Vehreschild 2013-07-30 07:45:14 EDT
Created attachment 780591 [details]
File: maps
Comment 8 Andre Vehreschild 2013-07-30 07:45:17 EDT
Created attachment 780592 [details]
File: open_fds
Comment 9 Andre Vehreschild 2013-07-30 07:45:22 EDT
Created attachment 780593 [details]
File: proc_pid_status
Comment 10 Wolfgang Ulbrich 2013-07-30 08:19:42 EDT

*** This bug has been marked as a duplicate of bug 984279 ***

Note You need to log in before you can comment on or make changes to this bug.