Bug 99047 - Text mode install, Unhandled exception in anaconda
Text mode install, Unhandled exception in anaconda
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-12 20:17 EDT by neb
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log (43.05 KB, text/plain)
2003-07-12 20:18 EDT, neb
no flags Details

  None (edit)
Description neb 2003-07-12 20:17:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; UNIX) Opera 7.10  [en]

Description of problem:
See attached error log dump from installer.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH9 from boot CD
2. Choose text install (IO error 104 during graphical install)
3. Custom install (choose defaults anyway)
4. Get to "Reading packages"
5. Anacona crash as above

    

Additional info:
Comment 1 neb 2003-07-12 20:18:10 EDT
Created attachment 92898 [details]
error log
Comment 2 Michael Fulbright 2003-07-14 12:18:02 EDT
The error log shows dozens of read errors from you CD.  It appears to be bad.

*** This bug has been marked as a duplicate of 75008 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:57:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.