Bug 990515 - openstack-packstack: fails to start qpidd which results in quantum/neutron failing
openstack-packstack: fails to start qpidd which results in quantum/neutron fa...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
3.0
Unspecified Linux
urgent Severity high
: z2
: 3.0
Assigned To: Martin Magr
Ofer Blaut
: Triaged, ZStream
Depends On: 972569 988803
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 07:06 EDT by Martin Magr
Modified: 2014-01-09 14:37 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.1.1-0.25.dev653.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 988803
Environment:
Last Closed: 2013-09-03 15:57:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 39035 None None None Never
OpenStack gerrit 39454 None None None Never
Red Hat Product Errata RHBA-2013:1186 normal SHIPPED_LIVE Red Hat OpenStack 3.0 bug fix advisory 2013-09-03 19:55:39 EDT

  None (edit)
Comment 2 Rami Vaknin 2013-08-05 11:10:13 EDT
Verified on openstack-packstack-2013.1.1-0.25.dev653.el6ost, now qpidd is up and running after reboot.
Comment 3 Bruce Reeler 2013-08-23 00:17:18 EDT
Setting doc_text_required flag to - as per comment 1.
Comment 5 errata-xmlrpc 2013-09-03 15:57:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1186.html

Note You need to log in before you can comment on or make changes to this bug.