Bug 99056 - removed link for ide burner on bootup
Summary: removed link for ide burner on bootup
Status: CLOSED DUPLICATE of bug 101209
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-13 10:47 UTC by Joachim Kunze
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Kunze 2003-07-13 10:47:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4) Gecko/20030703

Description of problem:
kudzu recognises the ide burner correclty and creates a symbolic link from
/dev/hdc to /dev/cdrom during bootup
But if you use the burner with the ide-scsi module as a burner *and* cdrom
reader, all the GNOME apps don't work.

My personal workaround is to disable kudzu, but my wish is, having the following
possibilties:

- kudzu recognises, that ide-scsi is used an it will create a symbolic link from
/dev/scd0 to /dev/cdrom

- I have the possibility do disable hardware probing the cdrom and the new link
I have manually created (ln -s /dev/scd0 /dev/cdrom) will survive the next
bootup process

Version-Release number of selected component (if applicable):
kudzu-0.99.99-1

How reproducible:
Always

Steps to Reproduce:
1. activate the ide-scsi module
2. remove the symbolic /dev/cdrom
3. create a link from /dev/scd0 to /dev/cdrom
3. reboot and the link is again from /dev/hdc to /dev/cdrom
4. the GNOME cdplayer does not work, mounting a data cd with the parameters in
/etc/fstab does not work, ...
    

Additional info:

Comment 1 Bill Nottingham 2003-07-14 04:17:12 UTC
Are you booting with hdc=ide-scsi?

Comment 2 Joachim Kunze 2003-07-14 19:57:57 UTC
correct

Comment 3 Bill Nottingham 2003-08-01 20:14:07 UTC

*** This bug has been marked as a duplicate of 101209 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:57:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.