Bug 990590 - [Doc] [RFE] Put the keystonerc_admin file in the current working directory for --all-in-one installs (or where client machine is same as local)
[Doc] [RFE] Put the keystonerc_admin file in the current working directory fo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
3.0
Unspecified Unspecified
medium Severity low
: ---
: 4.0
Assigned To: Bruce Reeler
ecs-bugs
: Documentation, FutureFeature
: 990591 (view as bug list)
Depends On:
Blocks: 976394 1011085
  Show dependency treegraph
 
Reported: 2013-07-31 09:43 EDT by Stephen Gordon
Modified: 2014-10-30 18:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 22:53:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-31 09:43:16 EDT
Cloned for documentation impact, refer to Bug # 976394 for implementation details.
Comment 2 Stephen Gordon 2013-08-15 06:12:37 EDT
*** Bug 990591 has been marked as a duplicate of this bug. ***
Comment 3 Bruce Reeler 2013-11-29 01:49:52 EST
Added information on locations in which keystonerc_admin file is stored, in /root as well as in working directory for --all-in-one installations.

Sections:
"Procedure 5.1. Quick Start Deployment using PackStack", in "Example 5.1. Single Node Deployment using OpenStack Networking (default)" 

"Procedure 5.2. Running PackStack Interactively" in step 11, "Configuring the Identity service"

Note You need to log in before you can comment on or make changes to this bug.