Bug 990617 - gperftools-devel not in ARM build - breaking dependancies
gperftools-devel not in ARM build - breaking dependancies
Status: CLOSED DUPLICATE of bug 979687
Product: Fedora
Classification: Fedora
Component: gperftools (Show other bugs)
rawhide
arm Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 990602
  Show dependency treegraph
 
Reported: 2013-07-31 10:45 EDT by Troy Dawson
Modified: 2013-07-31 10:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 10:50:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troy Dawson 2013-07-31 10:45:32 EDT
Description of problem:
Packages that depend on gperftools-devel cannot build on rawhide, because rawhide now builds with armv7hl, and gperftools-devel isn't being pulled in.

Version-Release number of selected component (if applicable):
If I had a release number, I'd have a package, which there isn't one of.

How reproducible:
100%

Steps to Reproduce:
1. Have a package that is not a no-arch, that depends on gperftools-devel.
2. Try to build it on rawhide
3.

Actual results:
In root.log for armv7hl you'll get
 Error: No Package found for gperftools-devel
http://koji.fedoraproject.org/koji/taskinfo?taskID=5683983

Expected results:
gperftools-devel installed and build proceeds as usual.

Additional info:
This was not happening on the arm-koji build machines a week ago.

http://arm.koji.fedoraproject.org/koji/buildinfo?buildID=156970
Comment 1 Tom "spot" Callaway 2013-07-31 10:50:43 EDT

*** This bug has been marked as a duplicate of bug 979687 ***

Note You need to log in before you can comment on or make changes to this bug.