Bug 990954 - [abrt] tracker-0.16.1-3.fc19: file_enumerate_next_cb: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-3.fc19: file_enumerate_next_cb: Process /usr/libexec/tr...
Status: CLOSED DUPLICATE of bug 972338
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:d433e98508e753e17ffed69403d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 05:31 EDT by Olivier Crête
Modified: 2014-10-14 13:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 13:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.36 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: cgroup (139 bytes, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: core_backtrace (1.13 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: dso_list (5.31 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: environ (1.61 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: maps (28.12 KB, text/plain)
2013-08-01 05:31 EDT, Olivier Crête
no flags Details
File: open_fds (2.29 KB, text/plain)
2013-08-01 05:32 EDT, Olivier Crête
no flags Details
File: proc_pid_status (962 bytes, text/plain)
2013-08-01 05:32 EDT, Olivier Crête
no flags Details
File: var_log_messages (20.63 KB, text/plain)
2013-08-01 05:32 EDT, Olivier Crête
no flags Details

  None (edit)
Description Olivier Crête 2013-08-01 05:31:14 EDT
Version-Release number of selected component:
tracker-0.16.1-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: file_enumerate_next_cb
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            500

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 file_enumerate_next_cb at tracker-crawler.c:727
 #1 next_async_callback_wrapper at gfileenumerator.c:311
 #2 g_task_return_now at gtask.c:1105
 #3 complete_in_idle_cb at gtask.c:1114
Comment 1 Olivier Crête 2013-08-01 05:31:19 EDT
Created attachment 781491 [details]
File: backtrace
Comment 2 Olivier Crête 2013-08-01 05:31:24 EDT
Created attachment 781492 [details]
File: cgroup
Comment 3 Olivier Crête 2013-08-01 05:31:30 EDT
Created attachment 781493 [details]
File: core_backtrace
Comment 4 Olivier Crête 2013-08-01 05:31:39 EDT
Created attachment 781494 [details]
File: dso_list
Comment 5 Olivier Crête 2013-08-01 05:31:44 EDT
Created attachment 781495 [details]
File: environ
Comment 6 Olivier Crête 2013-08-01 05:31:51 EDT
Created attachment 781496 [details]
File: limits
Comment 7 Olivier Crête 2013-08-01 05:31:58 EDT
Created attachment 781497 [details]
File: maps
Comment 8 Olivier Crête 2013-08-01 05:32:03 EDT
Created attachment 781498 [details]
File: open_fds
Comment 9 Olivier Crête 2013-08-01 05:32:08 EDT
Created attachment 781499 [details]
File: proc_pid_status
Comment 10 Olivier Crête 2013-08-01 05:32:12 EDT
Created attachment 781500 [details]
File: var_log_messages
Comment 11 martinaporec 2013-08-20 17:26:32 EDT
Upon first boot after a clean install of Fedora 19 this message just popped-up, however the computer continued to function normally. Happened on both this laptop and on my netbook (one has 64 bit, the other 32 bit OS). After that, never saw it again.

reporter:       libreport-2.1.6
backtrace_rating: 3
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: file_enumerate_next_cb
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.5-301.fc19.x86_64
package:        tracker-0.16.1-3.fc19
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 12 Fedora Admin XMLRPC Client 2014-07-26 13:11:34 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Fedora Admin XMLRPC Client 2014-07-27 02:33:29 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 14 Debarshi Ray 2014-10-14 13:26:05 EDT

*** This bug has been marked as a duplicate of bug 972338 ***

Note You need to log in before you can comment on or make changes to this bug.