Bug 991040 - Neutron | import network | import button should be enable only if imported list in not empty
Neutron | import network | import button should be enable only if imported li...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity medium
: ---
: 3.3.0
Assigned To: Lior Vernia
Meni Yakove
network
: Triaged
: 1000289 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 09:05 EDT by Meni Yakove
Modified: 2016-02-10 14:55 EST (History)
8 users (show)

See Also:
Fixed In Version: is12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 02:20:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17918 None None None Never

  None (edit)
Description Meni Yakove 2013-08-01 09:05:43 EDT
Description of problem:
When importing network from external network provider the import button is enable even if no network was selected for import.
If the import button pressed the import network window closed without doing nothing.
The import button should be disabled in this case.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.11.master.el6ev.noarch
Comment 1 Lior Vernia 2013-08-25 05:26:36 EDT
*** Bug 1000289 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.