Bug 99112 - Netgear MA101b is not recognized by Redhat
Netgear MA101b is not recognized by Redhat
Status: CLOSED DUPLICATE of bug 67275
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-14 14:23 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-14 14:23:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
The "Netgear MA101b" wireless usb adapter is not recognized, in seemingly any
way, by redhat linux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Plug Netgear MA101b into USB port on a computer with no other internet
connection (in a location with known working wireless).
2. Attempt to use the internet.
3.
    

Actual Results:  Nothing happened whatsoever. I was unable to access the internet.

Expected Results:  I should have been connected to the internet.

Additional info:
Comment 1 Harald Hoyer 2003-07-30 05:42:29 EDT

*** This bug has been marked as a duplicate of 67275 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.