Bug 991240 - Upgrade JBossWS and Apache CXF for EAP 6.2.0
Upgrade JBossWS and Apache CXF for EAP 6.2.0
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Services (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: EAP 6.2.0
Assigned To: Alessio Soldano
Rostislav Svoboda
Russell Dickenson
:
Depends On:
Blocks: 974020 976447 988318 991238 1004055
  Show dependency treegraph
 
Reported: 2013-08-01 19:31 EDT by Kyle Lape
Modified: 2013-12-15 11:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:12:10 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Lape 2013-08-01 19:31:05 EDT

    
Comment 3 Rostislav Svoboda 2013-09-20 07:50:05 EDT
Verified, EAP 6.2.0 ER1 and ER2 contain JBossWS 4.2.0.Final

Note You need to log in before you can comment on or make changes to this bug.