Bug 991291 - [remote-viewer] Enabling auto resize results in wrong resolution
[remote-viewer] Enabling auto resize results in wrong resolution
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On: 845550
Blocks: 856610
  Show dependency treegraph
 
Reported: 2013-08-02 01:33 EDT by hyao@redhat.com
Modified: 2013-08-05 03:23 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 845550
Environment:
Last Closed: 2013-08-05 03:23:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Marc-Andre Lureau 2013-08-02 11:13:33 EDT
How reproducible: should be 20% since you said "reproduced this bug twice out 10 tries".

I have tried 10 times to open virt-viewer, and toggled a few time "automatically resize", I can't reproduce.

Can you make sure the vdagent is running?

Have you tried with windows VM?

thanks
Comment 3 hyao@redhat.com 2013-08-05 03:23:32 EDT
The bug reproduced on that day on my machine

Note You need to log in before you can comment on or make changes to this bug.