Bug 991492 - Failled to import Redhat Subscription Manifest
Failled to import Redhat Subscription Manifest
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Tom McKay
Tazim Kolhar
:
Depends On:
Blocks: sam13-tracker 995934
  Show dependency treegraph
 
Reported: 2013-08-02 10:42 EDT by MauroChSS
Modified: 2016-04-25 20:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 995934 (view as bug list)
Environment:
Last Closed: 2013-10-01 07:16:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1390 normal SHIPPED_LIVE Release 1.3 of Subscription Asset Manager 2013-10-01 10:43:14 EDT

  None (edit)
Description MauroChSS 2013-08-02 10:42:40 EDT
Created attachment 781983 [details]
Katello Debug and MF.

Description of problem: 

1. I downloaded the Subscription manifest from the RH Customer Portal.
2. I tried to import into Katello using the web interface and i get the message "Subscription manifest import for provider 'Red Hat' failed Reason: Failed to import archive"



Version-Release number of selected component (if applicable):
RHEL 6.4, Entitled with subscription-manager
candlepin-0.8.5-1.el6.noarch
python-oauth2-1.5.170-3.pulp.el6.noarch
katello-cli-1.3.12-1.el6.noarch
pulp-selinux-2.1.1-0.10.beta.el6.noarch
katello-common-1.3.30-1.el6.noarch
katello-glue-candlepin-1.3.30-1.el6.noarch
katello-all-1.3.30-1.el6.noarch
python-pulp-common-2.1.1-0.10.beta.el6.noarch
candlepin-tomcat6-0.8.5-1.el6.noarch
python-isodate-0.5.0-1.pulp.el6.noarch
python-rhsm-1.8.0-1.pulp.el6.x86_64
katello-certs-tools-1.3.1-1.el6.noarch
pulp-server-2.1.1-0.10.beta.el6.noarch
katello-glue-elasticsearch-1.3.30-1.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-repos-1.3.5-1.el6.noarch
python-pulp-rpm-common-2.1.1-0.10.beta.el6.noarch
candlepin-selinux-0.8.5-1.el6.noarch
katello-configure-1.3.11-1.el6.noarch
pulp-rpm-plugins-2.1.1-0.10.beta.el6.noarch
katello-selinux-1.3.2-1.el6.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
m2crypto-0.21.1.pulp-8.el6.x86_64
katello-cli-common-1.3.12-1.el6.noarch
mod_wsgi-3.4-1.pulp.el6.x86_64
katello-glue-pulp-1.3.30-1.el6.noarch
katello-1.3.30-1.el6.noarch
katello-qpid-client-key-pair-1.0-1.noarch




How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Bryan Kearney 2013-08-02 15:18:42 EDT
The Snap0 drop was able to import this. Moving to ON_QA.
Comment 3 Tazim Kolhar 2013-08-12 09:46:38 EDT
VERIFIED :

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-common-1.4.3-5.el6sat.noarch
katello-cli-1.4.3-5.el6sat.noarch
katello-common-1.4.3-6.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-glue-elasticsearch-1.4.3-6.el6sam_splice.noarch
katello-headpin-all-1.4.3-6.el6sam_splice.noarch
katello-glue-candlepin-1.4.3-6.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-6.el6sam_splice.noarch

The manifest upload is working
Comment 5 errata-xmlrpc 2013-10-01 07:16:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.