Bug 991554 - [abrt] libreoffice-core-4.1.0.4-1.fc19: memcpy: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-4.1.0.4-1.fc19: memcpy: Process /usr/lib64/libreoffic...
Status: CLOSED DUPLICATE of bug 859148
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:717263220bd59520589b26dc423...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-02 13:44 EDT by masterf6
Modified: 2013-08-03 07:17 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-03 07:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (165.82 KB, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: core_backtrace (697 bytes, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: dso_list (19.65 KB, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: maps (92.81 KB, text/plain)
2013-08-02 13:44 EDT, masterf6
no flags Details
File: open_fds (176 bytes, text/plain)
2013-08-02 13:45 EDT, masterf6
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-08-02 13:45 EDT, masterf6
no flags Details
File: var_log_messages (344 bytes, text/plain)
2013-08-02 13:45 EDT, masterf6
no flags Details

  None (edit)
Description masterf6 2013-08-02 13:44:32 EDT
Version-Release number of selected component:
libreoffice-core-4.1.0.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --calc --splash-pipe=5
crash_function: memcpy
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 memcpy at ../sysdeps/x86_64/multiarch/memcpy-ssse3.S:1809
 #2 ICEConnectionWorker at /usr/src/debug/libreoffice-4.1.0.4/vcl/unx/generic/app/sm.cxx:631
 #3 osl_thread_start_Impl at /usr/src/debug/libreoffice-4.1.0.4/sal/osl/unx/thread.c:251

Potential duplicate: bug 859148
Comment 1 masterf6 2013-08-02 13:44:38 EDT
Created attachment 782090 [details]
File: backtrace
Comment 2 masterf6 2013-08-02 13:44:42 EDT
Created attachment 782092 [details]
File: cgroup
Comment 3 masterf6 2013-08-02 13:44:45 EDT
Created attachment 782094 [details]
File: core_backtrace
Comment 4 masterf6 2013-08-02 13:44:50 EDT
Created attachment 782096 [details]
File: dso_list
Comment 5 masterf6 2013-08-02 13:44:53 EDT
Created attachment 782099 [details]
File: limits
Comment 6 masterf6 2013-08-02 13:44:58 EDT
Created attachment 782101 [details]
File: maps
Comment 7 masterf6 2013-08-02 13:45:01 EDT
Created attachment 782103 [details]
File: open_fds
Comment 8 masterf6 2013-08-02 13:45:06 EDT
Created attachment 782104 [details]
File: proc_pid_status
Comment 9 masterf6 2013-08-02 13:45:10 EDT
Created attachment 782105 [details]
File: var_log_messages
Comment 10 Caolan McNamara 2013-08-03 07:17:26 EDT

*** This bug has been marked as a duplicate of bug 859148 ***

Note You need to log in before you can comment on or make changes to this bug.