Bug 991786 - sigil-0.7.3 is available
sigil-0.7.3 is available
Status: CLOSED DUPLICATE of bug 907398
Product: Fedora
Classification: Fedora
Component: sigil (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-04 06:57 EDT by Upstream Release Monitoring
Modified: 2013-08-04 08:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-04 08:09:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-04 06:57:57 EDT
Latest upstream release: 0.7.3
Current version/release in Fedora Rawhide: 0.6.2-3.fc20
URL: http://code.google.com/p/sigil/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Hans de Goede 2013-08-04 08:09:26 EDT

*** This bug has been marked as a duplicate of bug 907398 ***

Note You need to log in before you can comment on or make changes to this bug.