Bug 907398 (sigil-07) - sigil-0.7.3 is available
Summary: sigil-0.7.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: sigil-07
Product: Fedora
Classification: Fedora
Component: sigil
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 909936 912109 917632 952203 991786 (view as bug list)
Depends On: qt5-qtbase, qt5-qtbase-review qt5-qttools qt5-qtwebkit qt5-qtsvg qt5-qtxmlpatterns 1006254
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-04 09:45 UTC by Upstream Release Monitoring
Modified: 2013-10-03 03:04 UTC (History)
4 users (show)

Fixed In Version: sigil-0.7.3-1.fc20
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-22 23:58:52 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-02-04 09:45:54 UTC
Latest upstream release: 0.6.901
Current version in Fedora Rawhide: 0.6.2
URL: http://code.google.com/p/sigil/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Dan Horák 2013-02-12 17:39:46 UTC
*** Bug 909936 has been marked as a duplicate of this bug. ***

Comment 2 Dan Horák 2013-02-18 08:53:15 UTC
*** Bug 912109 has been marked as a duplicate of this bug. ***

Comment 3 Dan Horák 2013-03-05 18:57:21 UTC
*** Bug 917632 has been marked as a duplicate of this bug. ***

Comment 4 Hans de Goede 2013-03-06 11:55:57 UTC
Dan Horák, are you going to take care of doing an update to 0.7.1, or shall I?

Also what do you think wrt pushing this version to older Fedoras. I think we should leave F-17 at 0.6.2. but for F-18 I think it would be good to offer 0.7.1 as an update, agreed ?

Comment 5 Dan Horák 2013-03-06 12:02:21 UTC
Hi Hans,

currently all updates to sigil are blocked by the missing qt5 in Fedora, generally I agree with the update in F-18 to 0.7.x, but all depends on the qt5 ... I'm watching the qt5 review ticket, so I can do the update when it will become available.

Dan

Comment 6 Hans de Goede 2013-03-06 12:11:13 UTC
(In reply to comment #5)
> Hi Hans,
> 
> currently all updates to sigil are blocked by the missing qt5 in Fedora,
> generally I agree with the update in F-18 to 0.7.x, but all depends on the
> qt5 ...

Ah, didn't now that, ok!

>  I'm watching the qt5 review ticket, so I can do the update when it
> will become available.

Ok, assigning this to you then :)

Regards,

Hans

Comment 7 Dan Horák 2013-04-15 11:44:05 UTC
*** Bug 952203 has been marked as a duplicate of this bug. ***

Comment 8 Hans de Goede 2013-08-04 12:09:26 UTC
*** Bug 991786 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2013-09-11 11:12:56 UTC
sigil-0.7.3-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sigil-0.7.3-1.fc20

Comment 10 Fedora Update System 2013-09-11 17:00:58 UTC
Package sigil-0.7.3-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sigil-0.7.3-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16449/sigil-0.7.3-1.fc20
then log in and leave karma (feedback).

Comment 11 Fedora Update System 2013-09-22 23:58:52 UTC
sigil-0.7.3-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Ernesto Manríquez 2013-10-03 03:04:28 UTC
Is it possible to push this to Fedora 19 and 18? Qt5 5.1 is already packaged and released for both Fedoras.


Note You need to log in before you can comment on or make changes to this bug.