Bug 991952 - SLOF: FTBFS in rawhide
SLOF: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: SLOF (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
: Reopened
Depends On: 992098
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-04 23:00 EDT by Dennis Gilmore
Modified: 2013-08-16 11:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 11:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:00:03 EDT
Your package SLOF failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5695673

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5673/5695673/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5673/5695673/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5673/5695673/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Cole Robinson 2013-08-05 18:09:21 EDT
This is caused by cross-gcc build failure on ARM

*** This bug has been marked as a duplicate of bug 992098 ***
Comment 2 Dennis Gilmore 2013-08-08 00:48:12 EDT
this still needs fixed. please keep it open until it is rebuilt, the correct handling to to be blocked on the cross-gcc bug
Comment 3 Cole Robinson 2013-08-16 11:32:38 EDT
Built in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.