Bug 992098 - cross-gcc: FTBFS in rawhide
cross-gcc: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cross-gcc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Howells
Fedora Extras Quality Assurance
:
Depends On: 992097
Blocks: F20FTBFS 991952 992398 993289 993296
  Show dependency treegraph
 
Reported: 2013-08-04 23:15 EDT by Dennis Gilmore
Modified: 2013-08-13 12:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: cross-gcc-4.8.1-5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 12:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-04 23:15:36 EDT
Your package cross-gcc failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5704288

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/4288/5704288/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/4288/5704288/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/4288/5704288/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Cole Robinson 2013-08-05 18:04:25 EDT
Seems to be documentation related, and only when building on arm. There's been some discussion on fedora devel about doc build issues on arm but not sure if there's a resolution.

FWIW this is blocking builds of cross compiled bios packages seabios, openbios, and SLOF, since noarch packages are getting scheduled for build on ARM quite a bit and our cross-gcc dep isn't available.
Comment 2 Cole Robinson 2013-08-05 18:06:04 EDT
*** Bug 993289 has been marked as a duplicate of this bug. ***
Comment 3 Cole Robinson 2013-08-05 18:07:03 EDT
*** Bug 992398 has been marked as a duplicate of this bug. ***
Comment 4 Cole Robinson 2013-08-05 18:09:21 EDT
*** Bug 991952 has been marked as a duplicate of this bug. ***
Comment 5 Cole Robinson 2013-08-05 18:12:12 EDT
*** Bug 993296 has been marked as a duplicate of this bug. ***
Comment 6 Dennis Gilmore 2013-08-08 00:40:52 EDT
The failure has nothing to do with arm, it fails on x86 as well.
Comment 7 David Howells 2013-08-13 12:46:32 EDT
Moved to base off of gcc-4.8.1-5

Note You need to log in before you can comment on or make changes to this bug.