Bug 992910 - Excessive Heap Consumption in com.sun.imageio.plugins.jpeg.JPEGImageWriter
Excessive Heap Consumption in com.sun.imageio.plugins.jpeg.JPEGImageWriter
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: java-1.6.0-openjdk (Show other bugs)
6.4
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: jiri vanek
Lukas Zachar
: ZStream
Depends On: 976897
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 03:41 EDT by Jan Kurik
Modified: 2013-10-09 05:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 05:02:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Sun Bug Database 8020983 None None None Never

  None (edit)
Description Jan Kurik 2013-08-05 03:41:14 EDT
This bug has been copied from bug #976897 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2013-10-09 05:02:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1414.html

Note You need to log in before you can comment on or make changes to this bug.