Bug 993296 - sgabios: FTBFS in rawhide
sgabios: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sgabios (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
: Reopened
Depends On: 992098
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 15:12 EDT by Dennis Gilmore
Modified: 2013-08-16 11:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 11:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 15:12:28 EDT
Your package sgabios failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5770232

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Cole Robinson 2013-08-05 18:12:11 EDT
This is caused by cross-gcc build failure on ARM

*** This bug has been marked as a duplicate of bug 992098 ***
Comment 2 Dennis Gilmore 2013-08-08 00:50:39 EDT
this still needs fixed. please keep it open until it is rebuilt, the correct handling to to be blocked on the cross-gcc bug
Comment 3 Cole Robinson 2013-08-16 11:33:04 EDT
Built in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.