Bug 993457 - Update to PCL 1.7.0
Update to PCL 1.7.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On: 984662 993456
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 21:33 EDT by Rich Mattes
Modified: 2013-09-12 15:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 15:51:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Mattes 2013-08-05 21:33:15 EDT
PCL 1.7.0 was released on Jul 23, 2013.  This bug is to track the progress of getting PCL upgraded.
Comment 1 Rich Mattes 2013-08-19 20:32:36 EDT
It looks like vtk 6 is in rawhide now, so updating to block this bug with the vtk 6 incompatibility with pcl

Note You need to log in before you can comment on or make changes to this bug.