Bug 993466 - [abrt] gnome-settings-daemon-3.8.4-1.fc19: g_logv: Process /usr/libexec/gnome-settings-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-settings-daemon-3.8.4-1.fc19: g_logv: Process /usr/libexec/gnome...
Status: CLOSED DUPLICATE of bug 868935
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e74cb0b86534f10e457275378ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 22:26 EDT by gilgamesh2k
Modified: 2013-09-04 11:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 11:44:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.32 KB, text/plain)
2013-08-05 22:26 EDT, gilgamesh2k
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-05 22:26 EDT, gilgamesh2k
no flags Details
File: core_backtrace (4.17 KB, text/plain)
2013-08-05 22:26 EDT, gilgamesh2k
no flags Details
File: dso_list (9.94 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: environ (1.18 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: maps (50.75 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: open_fds (1.13 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details
File: var_log_messages (14.38 KB, text/plain)
2013-08-05 22:27 EDT, gilgamesh2k
no flags Details

  None (edit)
Description gilgamesh2k 2013-08-05 22:26:30 EDT
Version-Release number of selected component:
gnome-settings-daemon-3.8.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: g_logv
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.10.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _gdk_x11_display_error_event at /lib64/libgdk-3.so.0
 #3 gdk_x_error at /lib64/libgdk-3.so.0
 #4 _XError at /lib64/libX11.so.6
 #5 handle_error at /lib64/libX11.so.6
 #6 _XReply at /lib64/libX11.so.6
 #7 XRRSetCrtcConfig at /lib64/libXrandr.so.2
 #8 gnome_rr_crtc_set_config_with_time at /lib64/libgnome-desktop-3.so.7
 #9 configure_crtc at /lib64/libgnome-desktop-3.so.7
 #10 g_hash_table_foreach at /lib64/libglib-2.0.so.0
 #11 gnome_rr_config_apply_with_time at /lib64/libgnome-desktop-3.so.7
Comment 1 gilgamesh2k 2013-08-05 22:26:38 EDT
Created attachment 783125 [details]
File: backtrace
Comment 2 gilgamesh2k 2013-08-05 22:26:46 EDT
Created attachment 783126 [details]
File: cgroup
Comment 3 gilgamesh2k 2013-08-05 22:26:50 EDT
Created attachment 783127 [details]
File: core_backtrace
Comment 4 gilgamesh2k 2013-08-05 22:27:03 EDT
Created attachment 783128 [details]
File: dso_list
Comment 5 gilgamesh2k 2013-08-05 22:27:08 EDT
Created attachment 783129 [details]
File: environ
Comment 6 gilgamesh2k 2013-08-05 22:27:12 EDT
Created attachment 783130 [details]
File: limits
Comment 7 gilgamesh2k 2013-08-05 22:27:17 EDT
Created attachment 783131 [details]
File: maps
Comment 8 gilgamesh2k 2013-08-05 22:27:21 EDT
Created attachment 783132 [details]
File: open_fds
Comment 9 gilgamesh2k 2013-08-05 22:27:26 EDT
Created attachment 783133 [details]
File: proc_pid_status
Comment 10 gilgamesh2k 2013-08-05 22:27:31 EDT
Created attachment 783134 [details]
File: var_log_messages
Comment 11 Rui Matos 2013-09-04 11:44:36 EDT

*** This bug has been marked as a duplicate of bug 868935 ***

Note You need to log in before you can comment on or make changes to this bug.