Bug 99354 - TB EthernetHardwareDruid:118:setup
TB EthernetHardwareDruid:118:setup
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-17 19:25 EDT by jim blanco
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim blanco 2003-07-17 19:25:12 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
I was trying to install a new network from the control panel when it crashed 
and I could not complete 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. 
2. 
3. 
     
 
Additional info:Traceback (innermost last): 
  File "/usr/sbin/internet-druid", line 1400, in ? 
    window = mainDialog('druid') 
  File "/usr/sbin/internet-druid", line 238, in __init__ 
    if modus == 'druid': self.on_deviceAddButton_clicked(None) 
  File "/usr/sbin/internet-druid", line 473, in on_deviceAddButton_clicked 
    interface = NewInterfaceDialog() 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/NewInterfaceDialog.py", 
line 82, in __init__ 
    iface = iface_creator (self.toplevel, do_save = None, druid = self.druid) 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetInterface.py", 
line 101, in __init__ 
    self.hwDruid = ethernetHardware(self.toplevel) 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py", 
line 64, in __init__ 
    self.setup() 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py", 
line 118, in setup 
    list.append(modInfo[i]['description']) 
KeyError: description 
 
Local variables in innermost frame: 
modInfo: <netconfpkg.Conf.ConfModInfo instance at 84d8ed8> 
list: ['RealTek RTL8129', 'Raytheon Raylink/WebGear/Aviator PCMCIA wireless', 
'SMC Ultra32 EISA', 'DEC 21*40 and clones', 'Lucent Orinoco/Melco PCMCIA 
wireless (alternate)', 'SMC 91c92 series PCMCIA', 'Aironet 4500 PCI-ISA-i365 
wireless', 'Intel EtherExpress/1000', 'PCI NE2000 clones', 'MiCom-Interlan 
NI5010', '3Com 3c515 Corkscrew', 'SMC 83c170 EPIC/100', 'NI5210 ethernet', 
'AT1500, HP J2405A, most NE2100/clone', 'MyriCOM MyriNET SBUS', '3Com 
EtherLink16', 'AT&T/Lucent/Hitachi ISA WaveLAN', 'SiS 900/7016CI', 'Cabletron 
E2100', 'NE1000, NE2000, and compatible', 'Intel EtherExpress Pro 100B', 
'Allied Telesis AT1700', 'Greenwigh GIrBIL IrDA', 'Older DEC 21040, most 
21*40', 'NSC IrDA', 'Sun Quad', 'ICL EtherTeam 16i/32 EISA', '3Com 
3c590/3c595/3c90x/3cx980', '3Com 3c589 series PCMCIA', 'Sun BigMac', 
'ThunderLAN', '3Com 3c574 series PCMCIA', 'Ansel Communications Model 3200', 
'Aironet 4500 PCMCIA wireless', 'Xircom CBE-100 CardBus', 'General Instruments 
SB1000'] 
self: <netconfpkg.gui.EthernetHardwareDruid.ethernetHardware instance at 
8548e68> 
i: defxx
Comment 1 Harald Hoyer 2003-07-30 09:12:38 EDT

*** This bug has been marked as a duplicate of 76446 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.