Bug 993592 - Preferences are cropped on smaller displays
Preferences are cropped on smaller displays
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
: 994590 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 05:00 EDT by Kamil Páral
Modified: 2016-11-30 19:44 EST (History)
9 users (show)

See Also:
Fixed In Version: gnome-abrt-0.3.1-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-14 20:55:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preferences window (794.91 KB, image/png)
2013-08-06 05:00 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-08-06 05:00:52 EDT
Created attachment 783246 [details]
preferences window

Description of problem:
Not everyone has an extra large displays. Please make the preferences dialog usable on smaller screens. See screenshot.

Version-Release number of selected component (if applicable):
abrt-2.1.6-2.fc19.x86_64
abrt-addon-ccpp-2.1.6-2.fc19.x86_64
abrt-addon-kerneloops-2.1.6-2.fc19.x86_64
abrt-addon-python-2.1.6-2.fc19.x86_64
abrt-addon-uefioops-2.1.6-2.fc19.x86_64
abrt-addon-vmcore-2.1.6-2.fc19.x86_64
abrt-addon-xorg-2.1.6-2.fc19.x86_64
abrt-dbus-2.1.6-2.fc19.x86_64
abrt-desktop-2.1.6-2.fc19.x86_64
abrt-gui-2.1.6-2.fc19.x86_64
abrt-libs-2.1.6-2.fc19.x86_64
abrt-plugin-bodhi-2.1.6-2.fc19.x86_64
abrt-retrace-client-2.1.6-2.fc19.x86_64
gnome-abrt-0.3.0-3.fc19.x86_64

How reproducible:
always
Comment 1 Michael Catanzaro 2013-08-08 11:20:49 EDT
*** Bug 994590 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Filak 2013-08-22 06:31:17 EDT
Fixed in upstream git

commit 38f9e3e373436c435930265ec0b724b29db4eeaa
Author: Jakub Filak <jfilak@redhat.com>
Date:   Wed Aug 14 14:43:08 2013 +0200

    GUI config: hide option descriptions in tool tips
    
    Closes rhbz#993592
    
    Signed-off-by: Jakub Filak <jfilak@redhat.com>
    Signed-off-by: Jiri Moskovcak <jmoskovc@redhat.com>
Comment 3 Fedora Update System 2013-09-13 09:10:16 EDT
gnome-abrt-0.3.1-1.fc19,abrt-2.1.7-1.fc19,libreport-2.1.7-1.fc19,satyr-0.9-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gnome-abrt-0.3.1-1.fc19,abrt-2.1.7-1.fc19,libreport-2.1.7-1.fc19,satyr-0.9-1.fc19
Comment 4 Fedora Update System 2013-09-13 22:40:02 EDT
Package gnome-abrt-0.3.1-1.fc19, abrt-2.1.7-1.fc19, libreport-2.1.7-1.fc19, satyr-0.9-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-abrt-0.3.1-1.fc19 abrt-2.1.7-1.fc19 libreport-2.1.7-1.fc19 satyr-0.9-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16707/gnome-abrt-0.3.1-1.fc19,abrt-2.1.7-1.fc19,libreport-2.1.7-1.fc19,satyr-0.9-1.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-09-14 20:55:15 EDT
gnome-abrt-0.3.1-1.fc19, abrt-2.1.7-1.fc19, libreport-2.1.7-1.fc19, satyr-0.9-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.