Bug 994284 - system-config-abrt should not be visible in overview
system-config-abrt should not be visible in overview
Status: CLOSED DUPLICATE of bug 993591
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
19
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 21:06 EDT by Michael Catanzaro
Modified: 2016-11-30 19:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 03:46:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Catanzaro 2013-08-06 21:06:38 EDT
Description of problem:

Since gnome-abrt is hidden under Sundry in the GNOME Shell overview, while system-config-abrt is not, system-config-abrt is unfortunately now significantly easier to access (probably accidentally) than the real app.  It even shows up before the real abrt in a search for "abrt" (unlucky?). That they have identical icons does not help.

But I think system-config-abrt should not appear in the overview, or in other desktops' menus, at all.  One of the (unofficial) goals for 3.6 was for only "real applications" to be shown in the overview; this is why e.g. Software Settings was removed from the overview.  Configuration settings belong instead in the app itself.

Unfortunately it'd be completely inaccessible if removed. gnome-abrt should either learn how to launch its own config app, or perhaps better, these settings should be merged into gnome-abrt's configuration dialog.


Version-Release number of selected component (if applicable): abrt 2.9.6-2.fc19
Comment 1 Jakub Filak 2013-08-07 03:46:41 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 993591 ***

Note You need to log in before you can comment on or make changes to this bug.