Bug 99459 - Weird behaviour then crash on PPro SMP box
Weird behaviour then crash on PPro SMP box
Status: CLOSED DUPLICATE of bug 92099
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 100506 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-20 10:28 EDT by Alan Cox
Modified: 2007-04-18 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-07-20 10:28:53 EDT
Description of problem:
Started an install on a dual PPro. It has 64Mb RAM so I picked text install. I
let it go off and partition, it decided to set up swap early and I okayed that.
It then decided the basic desktop package set wouldnt fit giving me a box with
back or continue (odd .. it wont fit so why ?)

I went back, turned a load of packages off, went forward agsain and after
thinking a bit
about packages it blew up. No bad block traces etc, just an installer exited.

First guess would be a memory leak not freeing enough stuff when we go back from
an install that wont fit ?
Comment 2 Jeremy Katz 2003-07-22 20:36:11 EDT
*** Bug 100506 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2003-08-13 21:26:46 EDT

*** This bug has been marked as a duplicate of 92099 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:57:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.