Bug 995122 - GUI: calendar icon on s390x machine not displayed
GUI: calendar icon on s390x machine not displayed
Status: CLOSED DUPLICATE of bug 995121
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks: rhsm-rhel65
  Show dependency treegraph
 
Reported: 2013-08-08 11:08 EDT by Sharath Dwaral
Modified: 2015-03-22 21:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 10:36:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
calendar icon not displayed (35.02 KB, image/png)
2013-08-08 11:09 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Sharath Dwaral 2013-08-08 11:08:27 EDT
Description of problem:
GUI: calendar icon on s390x machine not displayed

Version-Release number of selected component (if applicable):
rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-gui-1.8.19-1.el5
python-rhsm-1.8.16-1.el5
subscription-manager-firstboot-1.8.19-1.el5
subscription-manager-migration-1.8.19-1.el5
subscription-manager-1.8.19-1.el5
subscription-manager-debuginfo-1.8.19-1.el5

How reproducible:
always

Steps to Reproduce:
# ssh -XYC root@ibm-z10-14.rhts.eng.bos.redhat.com
# subscription-manager-gui

Actual results:
See Attachment

Expected results:
calendar icon should be displayed

Additional info:
Comment 1 Sharath Dwaral 2013-08-08 11:09:01 EDT
Created attachment 784443 [details]
calendar icon not displayed
Comment 3 Sharath Dwaral 2013-08-13 10:36:43 EDT

*** This bug has been marked as a duplicate of bug 995121 ***

Note You need to log in before you can comment on or make changes to this bug.