Bug 9953 - Netscape 4.71-4 quits when "starting Java"
Netscape 4.71-4 quits when "starting Java"
Status: CLOSED DUPLICATE of bug 2711
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
any URL which invokes Java
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-04 00:50 EST by John F. Kohler
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-04 13:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John F. Kohler 2000-03-04 00:50:11 EST
I have found I can cause the browser failure at will.
I can go to a webpage that causes Java to start in my
system.

For example:
http://www.metacrawler.com

find the link

"horoscopes"

Find the astrological sign (for example)

Pisces


This causes a JavaScript to be initiated.  My working copy
of Netscape disappears from the screen at this point. the GUI (GNOME)
is unaffected, as is the Linux program and kernal. Netscape can be
restarted and will run flawlessly until another JavaScript is started.

Terminal window message after browser failure is:

[1]+ Bus error         netscape

Very truly,
John F. Kohler
217 Fairlawn Avenue
Daly City, CA
94015
Comment 1 Bill Nottingham 2000-03-04 13:02:59 EST
*** This bug has been marked as a duplicate of 2711 ***

Note You need to log in before you can comment on or make changes to this bug.