Bug 995733 - [abrt] youtube-dl-2013.08.02-1.fc19: __init__.py:600:_real_main:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 54: ordinal not in range(128)
[abrt] youtube-dl-2013.08.02-1.fc19: __init__.py:600:_real_main:UnicodeDecode...
Status: CLOSED DUPLICATE of bug 985071
Product: Fedora
Classification: Fedora
Component: youtube-dl (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
abrt_hash:f66e79aae4f9950f7a0ef5b8443...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 13:03 EDT by Jacek Wielemborek
Modified: 2013-08-10 17:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-10 17:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.62 KB, text/plain)
2013-08-10 13:03 EDT, Jacek Wielemborek
no flags Details
File: environ (3.62 KB, text/plain)
2013-08-10 13:03 EDT, Jacek Wielemborek
no flags Details

  None (edit)
Description Jacek Wielemborek 2013-08-10 13:03:28 EDT
Description of problem:
youtube-dl --verbose 'http://www.youtube.com/watch?v=WrzVJYLWw'

Version-Release number of selected component:
youtube-dl-2013.08.02-1.fc19

Additional info:
reporter:       libreport-2.1.6
cmdline:        python /usr/bin/youtube-dl --verbose http://www.youtube.com/watch?v=WrzVJYLWw
dso_list:       python-libs-2.7.5-3.fc19.x86_64
executable:     /usr/bin/youtube-dl
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
#1 _real_main in /usr/bin/youtube-dl/youtube_dl/__init__.py:600
#2 main in /usr/bin/youtube-dl/youtube_dl/__init__.py:639
#3 <module> in /usr/bin/youtube-dl/__main__.py:18
#4 _run_code in /usr/lib64/python2.7/runpy.py:72
#5 _run_module_as_main in /usr/lib64/python2.7/runpy.py:162
Comment 1 Jacek Wielemborek 2013-08-10 13:03:32 EDT
Created attachment 785211 [details]
File: backtrace
Comment 2 Jacek Wielemborek 2013-08-10 13:03:36 EDT
Created attachment 785212 [details]
File: environ
Comment 3 Michael Schwendt 2013-08-10 17:39:28 EDT

*** This bug has been marked as a duplicate of bug 985071 ***

Note You need to log in before you can comment on or make changes to this bug.