Bug 995809 - Control script output isn't show by rhc
Control script output isn't show by rhc
Status: CLOSED DUPLICATE of bug 994174
Product: OpenShift Online
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 05:49 EDT by gideon
Modified: 2015-05-14 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 14:46:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gideon 2013-08-11 05:49:41 EDT
Messages from the control script are not reported over rhc start/stop/tidy, although they are shown during pushes. I've tried echo, client_message, and client_error.
Comment 1 Jhon Honce 2013-08-16 14:46:01 EDT

*** This bug has been marked as a duplicate of bug 994174 ***

Note You need to log in before you can comment on or make changes to this bug.