Bug 995885 - [abrt] WARNING: at fs/btrfs/super.c:254 __btrfs_abort_transaction+0xdd/0xf0 [btrfs]()
[abrt] WARNING: at fs/btrfs/super.c:254 __btrfs_abort_transaction+0xdd/0xf0 [...
Status: CLOSED DUPLICATE of bug 995803
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c39d90d86482584e0f1664ec0ee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 15:40 EDT by Jan Vlug
Modified: 2013-08-15 09:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 09:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (73.68 KB, text/plain)
2013-08-11 15:40 EDT, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2013-08-11 15:40:14 EDT
Description of problem:
Probably caused by a mounted external USB disk after resuming from suspend.

Additional info:
reporter:       libreport-2.1.6
WARNING: at fs/btrfs/super.c:254 __btrfs_abort_transaction+0xdd/0xf0 [btrfs]()
Modules linked in: btrfs zlib_deflate raid6_pq libcrc32c xor fuse ebtable_nat xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT tun bridge nf_conntrack_ipv6 nf_defrag_ipv6 stp llc iptable_nat nf_nat_ipv4 nf_nat bnep bluetooth iptable_mangle rfkill nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep ppdev iTCO_wdt iTCO_vendor_support snd_seq snd_seq_device acpi_cpufreq mperf coretemp kvm_intel snd_pcm kvm lpc_ich atl1 snd_page_alloc mfd_core snd_timer snd parport_pc soundcore microcode mii serio_raw parport i2c_i801 asus_atk0110 uinput usb_storage radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core
CPU: 2 PID: 4522 Comm: umount Not tainted 3.10.5-201.fc19.x86_64 #1
Hardware name: System manufacturer System Product Name/P5B-MX, BIOS 0704    06/26/2008
 0000000000000009 ffff880004ee1be0 ffffffff81638f56 ffff880004ee1c18
 ffffffff8105c211 00000000fffffffb ffff88008e6c53c0 ffff8800ae223000
 ffffffffa05376b0 00000000000005a9 ffff880004ee1c78 ffffffff8105c27c
Call Trace:
 [<ffffffff81638f56>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c27c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa04a092d>] __btrfs_abort_transaction+0xdd/0xf0 [btrfs]
 [<ffffffffa04cb152>] cleanup_transaction+0x72/0x2b0 [btrfs]
 [<ffffffffa04a069e>] ? btrfs_printk+0x8e/0x100 [btrfs]
 [<ffffffff81081890>] ? wake_up_bit+0x30/0x30
 [<ffffffffa04c9d43>] btrfs_commit_transaction+0x373/0xa80 [btrfs]
 [<ffffffff81081890>] ? wake_up_bit+0x30/0x30
 [<ffffffff8163c052>] ? mutex_lock+0x12/0x30
 [<ffffffffa04c4d91>] btrfs_commit_super+0x91/0x110 [btrfs]
 [<ffffffffa04c4fd8>] close_ctree+0x1c8/0x270 [btrfs]
 [<ffffffff811b172f>] ? evict_inodes+0xbf/0x110
 [<ffffffffa049d8c9>] btrfs_put_super+0x19/0x20 [btrfs]
 [<ffffffff81199af6>] generic_shutdown_super+0x56/0xd0
 [<ffffffff81199d12>] kill_anon_super+0x12/0x20
 [<ffffffffa049fb76>] btrfs_kill_super+0x16/0x90 [btrfs]
 [<ffffffff8119a0fd>] deactivate_locked_super+0x3d/0x60
 [<ffffffff8119a166>] deactivate_super+0x46/0x60
 [<ffffffff811b5075>] mntput_no_expire+0xc5/0x120
 [<ffffffff811b5e51>] SyS_umount+0x91/0x3a0
 [<ffffffff810d93b6>] ? __audit_syscall_exit+0x1f6/0x2a0
 [<ffffffff81647559>] system_call_fastpath+0x16/0x1b
Comment 1 Jan Vlug 2013-08-11 15:40:20 EDT
Created attachment 785475 [details]
File: dmesg
Comment 2 Josh Boyer 2013-08-15 09:44:32 EDT

*** This bug has been marked as a duplicate of bug 995803 ***

Note You need to log in before you can comment on or make changes to this bug.