Bug 995920 - Update nova.conf file to include additional options
Update nova.conf file to include additional options
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
: Documentation
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-08-11 22:24 EDT by Summer Long
Modified: 2013-09-24 13:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 18:23:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Summer Long 2013-08-11 22:24:04 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html/Installation_and_Configuration_Guide/nova.conf.html

Section Number and Name: 
D.3.2. nova.conf

Describe the issue: 
Options are missing (e.g. all quota defaults).

Suggestions for improvement: 
Ensure complete list of options are there using the upstream sample:
https://github.com/openstack/nova/blob/master/etc/nova/nova.conf.sample

Additional information:
Comment 2 Stephen Gordon 2013-08-12 10:27:49 EDT
Is this intended as a fix for 3.0.z or 4.0? I had assumed for 4.0 we'd remove these sections and rely on the automatically generated sections in the Configuration Reference Guide.
Comment 3 Summer Long 2013-08-12 18:23:51 EDT
I assumed the 4.0, probably isn't high-prio enough for three. But of course, the files will be in the Config Ref. Will close.

Note You need to log in before you can comment on or make changes to this bug.