Bug 995970 - no login possible for normal users after installing gdm-3.8.4-1 and gdm-libs3.8.4-1
no login possible for normal users after installing gdm-3.8.4-1 and gdm-libs3...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 996699 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 01:36 EDT by Joachim Backes
Modified: 2013-08-14 23:04 EDT (History)
3 users (show)

See Also:
Fixed In Version: gdm-3.8.4-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 11:23:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2013-08-12 01:36:57 EDT
Description of problem:
I installed gdm-3.8.4-1 and gdm-libs-3.8.4-1 from updates testing.
After having done the update, no more login for normal users is done: No gdm login screen is presented, but the user "gdm" logs in automatically after having booted or after having logged out; for other users it's only possible to login on a TTY. I could solve the problem by downgrading gdm and gdm-libs.

Version-Release number of selected component (if applicable):
gdm-3.8.4-1 and gdm-libs-3.8.4-1

How reproducible:


Steps to Reproduce:
1.update to gdm-3.8.4-1 and gdm-libs-3.8.4-1 from updates-testing repo
2.reboot or logout
3.

Actual results:
See description

Expected results:


Additional info:
Comment 1 Joachim Backes 2013-08-13 00:50:07 EDT
Seems to be solved by http://koji.fedoraproject.org/koji/buildinfo?buildID=456225
Comment 2 Fedora Update System 2013-08-13 09:58:48 EDT
gdm-3.8.4-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gdm-3.8.4-2.fc19
Comment 3 Joachim Backes 2013-08-13 11:23:04 EDT
Runs for me.
Comment 4 Ankur Sinha (FranciscoD) 2013-08-13 20:49:29 EDT
*** Bug 996699 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2013-08-14 23:04:48 EDT
gdm-3.8.4-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.