Bug 996234 - [abrt] evolution-3.8.4-2.fc19: g_thread_new: Process /usr/bin/evolution was killed by signal 5 (SIGTRAP)
[abrt] evolution-3.8.4-2.fc19: g_thread_new: Process /usr/bin/evolution was k...
Status: CLOSED DUPLICATE of bug 995177
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:37b7600a807eff9aa0d63046ebc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 13:58 EDT by Mikhail
Modified: 2013-08-13 03:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 03:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (134.67 KB, text/plain)
2013-08-12 13:58 EDT, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-12 13:58 EDT, Mikhail
no flags Details
File: core_backtrace (102.62 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: dso_list (25.84 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: environ (3.05 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: maps (128.03 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: open_fds (2.26 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details
File: var_log_messages (13.05 KB, text/plain)
2013-08-12 13:59 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-08-12 13:58:41 EDT
Description of problem:
(evolution:9898): evolution-mail-WARNING **: Failed to request http://bashkortostan-resp.job.ru/library/image/mail/massmail/odnoklassniki.gif (code 4)

(evolution:9898): GLib-ERROR **: creating thread 'book-client-dbus-thread': Error creating thread: Resource temporarily unavailable
Trace/breakpoint trap (core dumped)

Version-Release number of selected component:
evolution-3.8.4-2.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        evolution
crash_function: g_thread_new
executable:     /usr/bin/evolution
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_thread_new at gthread.c:839
 #3 book_client_dbus_thread_init at e-book-client.c:216
 #4 g_once_impl at gthread.c:624
 #5 book_client_ref_dbus_main_context at e-book-client.c:229
 #6 book_client_run_in_dbus_thread at e-book-client.c:269
 #7 book_client_initable_init_async at e-book-client.c:885
 #8 e_book_client_connect at e-book-client.c:1123
 #9 e_client_cache_get_client at e-client-cache.c:1220
 #10 e_client_cache_get_client_sync at e-client-cache.c:1102
 #11 photo_cache_find_contacts at e-photo-cache.c:387
Comment 1 Mikhail 2013-08-12 13:58:54 EDT
Created attachment 785821 [details]
File: backtrace
Comment 2 Mikhail 2013-08-12 13:58:58 EDT
Created attachment 785822 [details]
File: cgroup
Comment 3 Mikhail 2013-08-12 13:59:11 EDT
Created attachment 785823 [details]
File: core_backtrace
Comment 4 Mikhail 2013-08-12 13:59:15 EDT
Created attachment 785824 [details]
File: dso_list
Comment 5 Mikhail 2013-08-12 13:59:18 EDT
Created attachment 785825 [details]
File: environ
Comment 6 Mikhail 2013-08-12 13:59:21 EDT
Created attachment 785826 [details]
File: limits
Comment 7 Mikhail 2013-08-12 13:59:32 EDT
Created attachment 785827 [details]
File: maps
Comment 8 Mikhail 2013-08-12 13:59:36 EDT
Created attachment 785828 [details]
File: open_fds
Comment 9 Mikhail 2013-08-12 13:59:41 EDT
Created attachment 785829 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-08-12 13:59:45 EDT
Created attachment 785830 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-08-13 03:11:21 EDT
Thanks for a bug report. It seems to me as the same error like yours bug #995177, thus I mark this as a duplicate of it. Your system have trouble creating new threads, while you have (in this backtrace) created only 22 threads, which is not that many.

*** This bug has been marked as a duplicate of bug 995177 ***

Note You need to log in before you can comment on or make changes to this bug.