Bug 996346 - [abrt] gnome-settings-daemon-3.8.4-1.fc19: _gdk_x11_display_error_event: Process /usr/libexec/gnome-settings-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-settings-daemon-3.8.4-1.fc19: _gdk_x11_display_error_event: Proc...
Status: CLOSED DUPLICATE of bug 868935
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a9fe2a37ee2bb09445aa5436904...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 22:39 EDT by Jay Finger
Modified: 2013-09-04 10:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 10:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.03 KB, text/plain)
2013-08-12 22:39 EDT, Jay Finger
no flags Details
File: cgroup (139 bytes, text/plain)
2013-08-12 22:39 EDT, Jay Finger
no flags Details
File: core_backtrace (17.71 KB, text/plain)
2013-08-12 22:39 EDT, Jay Finger
no flags Details
File: dso_list (14.28 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: environ (1.21 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: maps (77.73 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: open_fds (1.32 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: proc_pid_status (942 bytes, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details
File: var_log_messages (1.69 KB, text/plain)
2013-08-12 22:40 EDT, Jay Finger
no flags Details

  None (edit)
Description Jay Finger 2013-08-12 22:39:45 EDT
Description of problem:
All I did was boot the machine and log in.  This has been happening in fedora 19 betas, rc's, etc.  Every machine that I have.  Please fix.

Version-Release number of selected component:
gnome-settings-daemon-3.8.4-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: _gdk_x11_display_error_event
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            501

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _gdk_x11_display_error_event at gdkdisplay-x11.c:2556
 #5 handle_error at xcb_io.c:213
 #6 handle_response at xcb_io.c:325
 #9 gdk_flush at gdkdisplay.c:478
 #10 gnome_rr_config_apply_with_time at gnome-rr-config.c:1308
 #11 apply_configuration at gsd-xrandr-manager.c:501
 #12 turn_off_laptop_display at gsd-xrandr-manager.c:2008
 #13 power_client_changed_cb at gsd-xrandr-manager.c:2037
 #18 marshal_dbus_message_to_g_marshaller at dbus-gproxy.c:1736
 #23 dbus_g_proxy_emit_remote_signal at dbus-gproxy.c:1789

Potential duplicate: bug 799920
Comment 1 Jay Finger 2013-08-12 22:39:49 EDT
Created attachment 785936 [details]
File: backtrace
Comment 2 Jay Finger 2013-08-12 22:39:53 EDT
Created attachment 785937 [details]
File: cgroup
Comment 3 Jay Finger 2013-08-12 22:39:56 EDT
Created attachment 785938 [details]
File: core_backtrace
Comment 4 Jay Finger 2013-08-12 22:40:00 EDT
Created attachment 785939 [details]
File: dso_list
Comment 5 Jay Finger 2013-08-12 22:40:03 EDT
Created attachment 785940 [details]
File: environ
Comment 6 Jay Finger 2013-08-12 22:40:07 EDT
Created attachment 785941 [details]
File: limits
Comment 7 Jay Finger 2013-08-12 22:40:11 EDT
Created attachment 785942 [details]
File: maps
Comment 8 Jay Finger 2013-08-12 22:40:14 EDT
Created attachment 785943 [details]
File: open_fds
Comment 9 Jay Finger 2013-08-12 22:40:18 EDT
Created attachment 785944 [details]
File: proc_pid_status
Comment 10 Jay Finger 2013-08-12 22:40:21 EDT
Created attachment 785945 [details]
File: var_log_messages
Comment 11 Rui Matos 2013-09-04 10:06:47 EDT
Likely a dupe of bug 868935

*** This bug has been marked as a duplicate of bug 868935 ***

Note You need to log in before you can comment on or make changes to this bug.