Bug 996519 - Timezone is set to "default: null" in webadmin portal on VM
Timezone is set to "default: null" in webadmin portal on VM
Status: CLOSED DUPLICATE of bug 974985
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Lukas Svaty
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 06:55 EDT by Lukas Svaty
Modified: 2013-08-14 03:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 03:34:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2013-08-13 06:55:45 EDT
Description of problem:
When creating/editing Vm in Initial run tab -> General, timezone is set to default: null, Null should not be displayed to user. Default timezone should be set to GMT

Version-Release number of selected component (if applicable):
is9.1


Steps to Reproduce:
1. add/edit Vm in webadmin portal
2. navigate to Initial run -> General -> Timezone

Actual results:
"Default: null" option is set as default timezone 

Expected results:
Default timezone should be set to GMT
Comment 1 Michal Skrivanek 2013-08-14 03:34:23 EDT

*** This bug has been marked as a duplicate of bug 974985 ***

Note You need to log in before you can comment on or make changes to this bug.